2006 Census DataPacks

Adding the Geographic Labels and Cell Descriptors to CSV data files in
Excel

This Help document refers to How to open and Add the Geographic Labels and Cell
Descriptors to the CSV data files in Excel:

BCP\NSW\LGA is used in this example:

If you are unfamiliar with NSW LGA codes you can easily add the geographic labels to the
CSV data file. This section describes how to add the NSW LGA geographic labels from
Census2006_geog_desc.xls, to the CSV data file.

Step 1

Place the 2006 Census DataPack CD-Rom disc 1 of 4 into your CD-ROM drive and unzip the
data file for BCP_ASGC_06_R2.zipstored in the following path:
<Drive>C06_BCP_Data_R2\Basic Community Profile.

It will create the following path when unzipped:
<drive>:\BCP_ASGC_06_R2\LGA\NSW\LGA_NSW_BO01.csv.

Step 2

Select the data file for the geographic level. In this case select the LGA folder.
Select the state. In this case select the NSW folder.

Select the table. In this case, select the LGA_NSW_BO01l.csv file.

Double click on the file. Depending on how your 'File Association' is setup, the CSV file can
open directly in Excel.

If you have any difficulty, see Help document: How to open CSV data in Excel



Step 3

Select Column A and select Insert > Columns, insert 2 columns in which you will copy the
geography description details.

B2 Microsoft Excel - LGA_NSW_B01.csv
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region_id  B1 B2 B3 B4 B5 3 B7 B8

LGAIDOSD 22424 23857 46291 152  14@1 3013 3@ 3195
LGAIDIID 11193 12175 2338 703 Bal 1384 1660 1634
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Step 4
From EXCEL select File > Open - a dialogue box similar to that below is displayed.
Locate and select the CD-ROM drive and select the 'Metadata' folder.

Select the cell description file, in this case Census2006_geog_desc.xls
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Step 5

Select Open - a table is displayed showing each region code their geographic level, label,
area in square Km, latitude and longitude.

E3 Microsofi Fxcel - Census2006 geog_desc.xls [Read-Only]
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Step 6

Use Edit > Find to locate the NSW LGA codes you require labels for. For example, find
'LGA10050'.
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LEGAI0D200  Aubum (4) 32.47
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Step 7

Using the Edit > Copy function, copy the necessary details from Column B and C.
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Step 8

Select Window > LGA_NSW_BO01.csv to reopen the BCP data file.

B Microsoft Excel - Census2006_geog_desc.xls [Read-Only]
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Step 9

Select Cell A2 and select Edit > Paste - the region code and name details are copied into the
data file.

Step 10

Type in the region code ID (‘Code) and 'Label' Headers into cell A1 and B1 of the data file.

B3I microsoft Excel - LGA_NSW_B01.csv
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1 |Code Label reqion_id 81 B2 B3 B4 B5 B& B7 B3

2__ LGAI00S0 Albury (L) LGATDDS0 22424 23857 46281 1522 1491 3013 3329 3195

3 |LGAIDT 10 Armidale CLGAIDTI0 111593 12175 23568 703 BiG1 1364 1660 1634

4 |LGAI0NS0 Ashfield (8 LGAI0150 19377 20290 39667 1161 1049 2210 2002 1920
5 |LGAIDZ00 Auburn (AJLGAI0200 33534 31124 64958 2516 2382 4338 4494 4236
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9 |LGAID470 Bathurst RLGAIDATO 17995 17849 35844 1240 1115 2386 2579 2413
10 | LGAT0S00 Baulkham LGAIGS00 TBITT 80615 159352 5344 5229 10573 12464 11448

11 |LGAIDSSD Bega Walle LGAID550 15297 15763 21060 B54 a0g 1652 2228 2171
12 |LGAI0E00 Bellingen { LGAIDS00 BO51 B36E 12417 303 327 B30 SE1 212
13_ LGAIDES0 Bemigan (£ LGAIDES0 4006 3984 7994 239 194 433 578 545
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15 |LGANGE00 Bland (&) LGAIGS00 3046 3056 6102 198 26 414 459 486 o
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Step 11 Save Options:

Option 1

If you wish to save the CSV data file and overwrite the existing one to retain the labels in the

LGA_NSW_BO01.csv file, select File > Save.

This will overwrite the original file to the location where the file has been unzipped.

Save As EI(Z]
Saveim: | () NSW v @ @@ X Cu - Tooks-
: | BJica nsw Bo1.csv  BhiGa Nsw Biz.csv  BhlLGA_NSW_B22 B.csv
: nﬂ_n]LGA MSW_BOZ.csv  EHJLGA_NSW Bili.csv  DhLGA_NSW_B23.csv
My Recent %]LGA NSW_B03.csv  hJLGA_NSwW _Bid.csv  Bh]LGA_NSw_B24.csv
Documents | Bl ca_nSw_B04_A.csv  ShJLGA_NSW_BIS_A.csv BhJLGA_NSW_B2S5.csv
~ "li;a]LGA_Nsw _B04_B.csv  BhJLGA_NSW_BIS B.csy S|l GA_NSW_E26.csv
@ | EliGa_Nsw_BOS.csv  EhJLGA_NSW_B16_A.csv  Bh]LGA_NSW_B27.csv
Deskiop | Sh]LGA_NSW_B06.csv  BhJLGA_NSW_B16 B.esv  BhJLGA_NSW_B28.csv
| %JLGA MSW_BO7.csv  BRJLGA_NSW B17.csv Bl GA_NSW_R29.csv
: | ELca_NSw_BOB_A.csv BJLGA_NSW_B1S.csv  BHLGA_NSW_B30.csv
__,_]  EhliGa_nsw_BOS B.esv EhJLGA_NSW_B19_A.csv  Bh]LGA_NSW_B31.csv
My Documents l‘%]l.sn NSW_E09.csv  BhLGA_NSW_B19_B.csv  BhJLGA_NSW_B32.csv
I%]LGA_NSij_A csv Bh)LGa_NSW_B20.csv  Bh]LGA_NSW_B33.cov
£ | I%]LGA NSW B0 B.csv  BhJLGA_NSW B21_A.cov Bh)LGA_NSW_B34.cov
S | Ehjiea wsw_B11_A.csv hLGA_NSw_B21 B.esv ZhlLGA_NSW_B3S.csv
My Computer | (501, Ga_NSW_B11_B.csv  h)LGA_NSW_BZZ_A.csv
| File pame: =
e | | £
Places | Save astype: | Csy (Comma delimited) (*.csv) v [_comcet ]
Option 2

If you wish to save the CSV data file in another directory to separate it from the original CSV
data file, select File > Save As and save it to a folder of your choice.

This gives you the option of having an original CSV data file in one folder and another that
has labels contained within the CSV data file.



Save As

Save in: ilﬂmmsamﬁ v @@ X [y @3~ Toos~
5 | [Coce_asac 0s r2] |
; | I JBCP CaIA_06_R2
My Recent l [ IGEQ_ASGC_06_R2
Documents . !lﬁGEO_CGIA_D&_RE
&
Desktop
mﬁocumeru
My Compuber
) e ]
Ity Metwark — = = =
Places | Save astype: |csy (Comma delimited) (*.csv) | |
| . " |
Option 3

Alternatively you can change the name of the CSV data file and save it to the same folder

location where you unzipped/saved the original CSV data files.

i.e.; New filename: LGA_NSW_BO01 new.csv

Savein: | () NSW vJa»_!:} Q@ X Cu EH - Toos~
ELca NSw _BOl.csy  BhJLGA_NSW Blz.csv  BhlLGA_NSW_B22_B.csv
Ls_b BhlLGA_NSW_B0Z.csy  ERJLGA_NSW_Bl3.csv  Sh)LGA_NSW_B23.csv
My Recent | Bl ca nsw BO3.csv  BGJLGA_NSW Bl4.csv  BhlLGA_NSW_B24.csv
Documents | Bl o NSw_B04_A.csv  SJLGA_NSW_BIS_A.csv BhJLGA_NSW_B2S.csv
- Bl GA_NSW_BD4_B.csv  BhJLGA_NSW_B15_B.csy  PSi|LGA_NSW_B26.csv
@ ELGa_Nsw_B0S.csv  EGJLGA_NSW_B16_A.csv  alLGA_NSW_B27.csv
Desktop Blica_nsw Bos.csv  BhJLGA_NSW B16_B.esv b GA_NSW_B28.csv
ELliea_nsw_B07.csv  BRJLGA_NSW B17.csv  BS)LGA_NSW_B29.csv
it ElLGa_NSwW_B0S_A.csv ELJLGA_NSW_B18.csv  BhJLGA_NSW_B30.csv
___] Pl GA_NSW_BOS_B.csv  BhJLGA_NSW_B19_A.csv  BEJLGA_NSW_B31.csv
My Documents | ShlLGA_NSW_B0%.csv  BhJLGA_NSW_B19_B.csv )L GA_NSW_B32.csv
(=Ll Ga_NSW_B10_A.csv BLJLGA_NSW_B20.csv  ELJLGA_NSW_B33.csv
. Bl GA_NSW_B10_B.csv BRJLGA_NSW_B21_A.csv  BSRJLGA_NSW_B34.csv
- Bl Ga_nsw_B11_A.csv BhJuca_nsw_B21 B.csv  Eh]LGA_NSW_B3S.csv
My Computer | Bl ca MSW _B11_B.csv EhJLGA_NSW_B22_A.csv
- File name:  |LGA_NSW_BO1_new.csv w |
Iy Metwork — —_— —
Places Save &5 typel | CSV (Comma delimited) (*.csv) v !




Adding the cell descriptions (labels) to CSV data files in Excel

You can add the data cell description, that is 'Total persons, Male’, 'Total persons, Female' to
your file in order to help locate the data item you are interested in. This section describes how
to add the labels from BCP2006_cell desc_dp.xls, to the data file.

Please note: To understand the Basic Community Profile data better it is recommended that
you first open up the BCP2006_SRP_seq.xls file in Excel - it displays formatted table
templates and the corresponding cell references. It also contains explanatory notes and
indexes. See Example of how to find data chapter, below.

Step 1
From EXCEL select File > Open - a dialogue box similar to that below is displayed.

Locate and select the CD-ROM drive and select the <Drive>C06_BCP_Data_R2\Metadata
folder.

Select the cell description file, in this case BCP2006_cell_desc_dp.xls
Step 2

Select Open - a table is displayed with the short description, full description of each BCP
table cell. It also shows which table the cells are from and if the table is split into file parts, A,
B and C and the difference between DataPack CSV files and Profile Template table splits.

EIEX

B Microsoft Excel - BCP2006_cell_desc dp.xls

i3] Hle Edt View [nsert Format ook Dota  Window  Help Type a question for help  EIIIRAE
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AT B T < o T E =
1 [cel iglcen_desc_short Cell_these_long Table  Sphit_tables _DataPack Spl
2 Bl Total_P_M Tedal Persons Males B A
3 |82 Tolsl_P_F Total Perzons Femalbas B [
4 (B3 Tolnd_P_P Tobal Persons Persons B L.
5 |B4 Aged 04 M Age groups: 0-4 years Males B A
6 _[B5 Aged_0_4_F Age Foups: -4 yeors Famales B A
7 |BE Aged_0_d_p Agge groups: Q-4 yeses Persons B A
8 _|B7 Agped_5_1d_M Age groups: 5-14 years Makes B A
] |Bﬂ Aged 5 14 F Age groups. 5-14 years Females B &
10 &3 Aged 5 14 P Age groups: 5-14 years Persons B A
11 |[Ed0 Aged_15_ 19 M Age groups. 15-19 years Males B A
12 |Bi1 Aged_15_13_F Age groups: 1519 years Females B A
13 |[B12  Aged_15_19.P Age groups: 15-19 years Persons B A
14 B3 Aged 3024 W Age groups: 20-24 years Males B [
15 (814 Aged 20 24 F Age groups: 20-24 years Females B A
16 [B1S  Aged 20 24 P Age groups: 20-24 years Persons a0 A
17 |[B16  Aged_25_34_M AQS FOURS 25:34 years Males B A
18 [B17  Aged_25 34 F Age groups: 25.50 years Femabes B A o
W -1 Bapnal TRE WA PPN - T PRI PR ek L]
4« b w)\BOP2006_cell_desc / I el
Ready UM




Step 3

Select the data cell labels from either column B or column C that you wish to copy into the
file opened in Step 1, as shown above. In this case, select the labels from cells where the
‘Table' field contains BO1, that is, C2 to C108.

Note: If you are to use the cell descriptors to be used in Maplnfo, you will have to use the
column B, as Maplinfo has a 29 character column restriction.

C2:
3 Micrasoft Excel - BCP2006_cell_desc_dp.xls =13
i) ple Edt View [nsert Format  Took  Data  Window  Help Type a question for heip &) 3¢
HEREA" N L 20 o B Z U EEBMA S % RBEFE LA
L SR S e AL s ] o) S g | T Boply with Changes. . _End fevian,
B2 - ﬁ: Tmal P_m
A | B | [ | B | E |
1 |Cell_id : Cell_these_long Table  Split_tables_DataPack Sphi
2 |81 Tobal Persons Males B ik
B2 Total Perzons Femalas B a
| 4 |Ba Total Persons Persons L] Fy
| 5 |84 age roups: 0-4 yoors Males B A
B _|Bs 08 groups: 0-4 yoors Famales B A
7 |ew Bge groups: a4 yeoes Persons B B
B |B7 ge groups: 514 pears Malss B 'y
EN= e groups. 5-14 years Females B0 &
B[] o groups: 5-14 years Persons B A
EEE 1] 800 groups: 15-19 years Males B0 A
EFE 0 f e Groupac 1519 years Femaiss B a
(13 |B12 08 Groups: 15-19 years Persons B Iy
ETH |}k Bge groups. 20-24 years Males B a
115 |end Sge groups: 20-24 years Females B Lo
|16 [Ens 00 groups: 20-24 years Persons [0 A
117|816 038 QEOURIE. 2534 years Males B A
18 |B17 g _:uf e groups: 25.34 years Famaes B A o
An e TEE W smen e ey THE A atetem i Dloar s, Lol -
o4 u\mzﬂuﬁ_cel _desc / I ¥
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B3 Microsoft Excel - BCP2006_cell_desc_dp.xls =13
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o6 |Bas  |Heghest ¥r_Complsted 9 F 1 ywar of school complead: Year 9 or egquivalen B0 B
3T |56 Highest r_Complsted 8 P = vear of school completed: Year 9 or equivaler BO1 B
B97 Highest Yr_Compl_B_or_below M ghesd yvenr of school completed: YVear B or below Ma B0 B
il B9 Highest_r_Compl_8_or_below F et yeor of school compleded Year 8 or below FeiB01 B
100 (B9s Highest ' _Compl_8_or_below _P i yoor of school completed: Year B or belcw PeBOH B
101 [B100 - oot 010 chool ks B B
102 B id rvol oo 1o schodl Females B B
103 B0 id rict go to school Persons B B
104 [Enod ount of PErsons In occupied private dwelings Males | B0 B
105 |e104 ount Of persons in eCcupsed private dvwelings: Fema 501 B
HDB|B105 ik OF PeT oG in GoCUpehl privals dwelings Parsor BO1 B
o7 |E10s ount of parsons in other dwelings Mabas B B
MO8 |EnoT ount of persons in other dwellings Females B B
A0E(EN0E  |Court e Crave of persons in ciher dwelings Persons B B
OB Madisn_Age P Meschon mge of persong B0z
111 [B110 Median_ind_income_5_par_week Mlescian indivickeal incoeme [Fraeek) B0Z2
1Z[B111  Median_Fam_ncome_3_per_week e Famiy incoms (Rhwesk) BOZ7 e
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Select Edit > Copy.



Step 4
Select Window > LGA_NSW_BO01.csv to make the BCP data file the active window.
Step 5

Select cell D1 and select Edit > Paste Special

B Microsoft Fxcel - LGA_NSW_BO1.csv
7] e | 5t (o st rgms fooe e on i
i g "J] Undo TypingLabef inB1 Wz | | g 5 g | BE 3 W o

Typs & question For balp - o BB

H | 1 | & | K IF
B6 &7 =
1491 3013 3329 3195
23366 651 134 1680 1634

20230 39667 1161 1049 210 2002 1920
31124 64958 2516 232 4893 4494 4235
|LGAN0250 Ballina (A) LGATD250 18462 19999 F481 1016 a7 2013 2512 2581
LGA10300 Balranald (LGAT0E00 1263 177 2440 &8 75 163 196 154
LGAIDES0 Bankstowr LGATOES0 B40595 86394 1704839 6577 E130 12707 12766 11833
| |LGAT0470 Bathurst R LGAT10470 17995 17849 35644 1240 1115 2355 2579 2413
LGAI0500 Baulkham LGAT0S00 78777 a0615 159392 5344 5229 10573 12454 11449
LGAI0550 Bega Walle LGATOSSD 15297 15763 J10&0 B54 808 1662 2228 2171
12 | LGAIGS00 Bellingen (LGATOG00 6051 6366 12417 303 327 630 961 912
LGAT0ES0 Bemgan (£ LGA10650 4006 966 T4 233 194 433 578 545
LGEAN07TS0 Blacktown LGATIDTS0D 134877 136832 271708 11611 10797 22408 22877 21534
15 |LGAIDS00 Bland (4) LGAIOS0D 3046 3056 6102 198 216 414 459 486 v
i 4 » m\LGA_NSW_BOL,/ EART Al |
Saleck destination and press ENTER or dhose Paste ML :3

Step 6

The following dialogue box is displayed.
In the 'Paste’ area select All.

In the 'Operation' area select None.

Place a tick in the box Transpose.

10



Paste Special

Paste

= all (" walidation

) Formulas () Al except borders

) Yalues ) Column widths

) Formaks {3 Formulas and number Formats

) Comments " Yalues and number formats
Oiperakion

{*) Mone 7 Mulkiply

() Add () Divide

) Subkract

[] =kip blanks

Paste Link:

Select OK - the data item description details are copied to the CSV data file in row 1 across

all 108 columns.

B Microsoft Excel -

LGA_M5W_BO1.csv
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1 A | B | € D E Bl e [ H [ e
1 |Code Label requon_id [Total P MTotal P F Total P P Aged 0 4 Aged O 4 d 0 4 Aged 5 1 d 5 1.
2 |LGAI0050 Albury (C) LGAIODSO 22424 23857 46281 1522 1491 3013 339 3195

3 |LGAIDT10 Armidale CLGAIDI10 11193 12175 23363 O3 B51 1364 1650 1634
4 |LGAID1S0 Ashfield (8 LGAI0150 19377 20250 9667 1161 1049 2210 2002 1920
5 |LGAT0200 Aubum (AJLGAIDZ00 33334 31124 64953 2516 2382 4398 4494 4736

B |LEAI0250 Ballina (&) LGATDR250 18462 19999 384581 1016 o7 2013 2622 25681
7 LGATNE00 Balranald (LGAIOE00 1263 1177 2440 BB 75 163 196 154
B |LGAIDESD Bankstowr LGAIOE50 84025 86394 170489 (== 6130 12707 12766 11933

9 .LG.M[!-!?G Bathurst RLGAI04T0 17905 17849 25844 1240 1115 2355 2579 2413
1|:l ILGA10500 Baulkham LGA10500 TBF7T 80615 159392 5344 5229 10573 12464 11449
ELH ILGMBEE‘J Bega Valle LGAIDSS0 15297 15763 31060 854 (= 1] 1662 2228 217

12 |LG.5.1I3€-III Bellingen [ LGAIDS00 6051 (5% 51 12417 3 327 630 961 a12
_1;-1_ LGAI0E50 Berrigan (£ LGAIDSS0 4006 958 7994 ] 194 433 578 545

14 'LGMU?EEI Blacktown LGAIOTE0 134877 136832 271708 11611 10797 22408 2277 21534
15 LGNEEH’JJ Bland (&) LGAIGI00 J046 3056 6102 198 216 414 459 465
M 4 » n\LGA_NSW_BO1/ I< el
Ready MM
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Step 7 Save Options:
Option 1

If you wish to save the CSV data file and overwrite the existing one to retain the labels in the
LGA_NSW_BO01.csv file, select File > Save.

This will overwrite the original file to the location where the file has been unzipped.

Save As
Save in: ||,';.N5w - @ (A& X cu B8~ Tooks~
I@]Lﬁn NSW_BO1.csv -%]LGA NSW_B12.csv t_“-fd’g]l.-sn_wsw_azz_a.csv
Eica_nsw Boz.csv  ELIGA_NSW Bi3.csv  ELJLGA_NSW_B23.csv

My Recent n%]LGn_Nsw_auscsv BlLGa_NSW _Bld.csv  ELILGA_NSW_B24.csv

Locuments I%]Lﬁn_ﬂsw_w_n csv BRJLGA_NSW _BIS_A.csv BhLGA_NSW_B2S.csv
BLGA_NSW_BO4 B.csv ER]LGA_NSW_BIS B.csv  ShlLGA_NSW_B26.csv

@ i'%]LG#._NSW_WS,m B LGA_NSW Bl16_A.csv  BL]LGA_NSW_B27.csv

Diesktop Hica_nsw BoS.csv  BRJLGA_NSW_B16 B.csv  B|LGA_NSW_B28.cov

%]LGA MSW_BO07.csv  BLJLGA_MSW B17.csv  BhJLGA_NSW_B29.csv

: @LGA_NSW_EUE_# csv BLGa_NSW BIB.csv  B)LGA_NSW_B30.csv
_,) B)LGA_NSW_BOB B.csv BRJLGA_NSW_B19_A.cev Bh|LGA_NSW_B31.csv
My Documents I%]LGA NSW_B09.csv  Bh]LGA_NSW_B19_B.csv  Bh]LGA_NSW_B32.csv
@LGA_NSW_B!D_# cov E)iGa_NswW B20.csv  Eh)LGA_NSW_B33.csv
%]LG#. NSW_B10_B.csv BRJLGA_NSW_BZ1_#.cov BhjLGA_NSW_R34.cov

i Eia_wsw_B11_A.csv BR)IGA_NSW_B21 B.csv  ERJLGA_NSW_B3S.csv
My Computer @L‘Eﬂ _NSW_B11_B.csv Sh)LGA_NSW_B2Z_A.csv

@ Fie name:  TEITEONCTNEY v

My Metwork ——

Places Save as type: | cSy (Comma delimited) (*.csv) v Cancel | |
- | - ad
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Option 2

If you wish to save the CSV data file in another directory to separate it from the original CSV
data file, select File > Save As and save it to a folder of your choice.

This gives you the option of having an original CSV data file in one folder and another that
has labels contained within the CSV data file.

Save As @@

Save jn; |5 Census 2006 v @A Q X Ca 8~ Tools~

S s

My Recent [y GEC_ASEC_06_R2
Dacurnents ICGEC CGIA 06 R2

My Docurnents

My Cormputer

W s o

Places _ Save as bype: CS‘F{Cm “ m hd gd-i.ii;_.tgvi v Cancel

13




Option 3

Alternatively you can change the name of the CSV data file and save it to the same folder
location where you unzipped/saved the original CSV data files.

i.e.; New filename: LGA_NSW_BO01_new.csv

Save As

Save ind

re

Py Recent
Documents

Dezkiop

Iy Mistvnork:
Places

() MSw
EJLGa_NSw_BO1.csv
BEliGa_Nsw_B02.cov
(ELGa_Nsw_B03.cov
BR)LGA_NSW _BO4_A.csv
ELGA_NSW_BO4_B.csv
B LGa_Msw_BOS.csv
(EJLGa_NSwW_BO6.cov
ER)LGa_Nsw_BO7.cov
LA _Nsw_B0S_A.csv
BE)Lca_NSwW_B0S_B.csv
EhlLGA_NSW_B09.csv
ELea_Nsw_B10_a.csv
ElLGa_NSwW_B10_B.csv
BL)ia_Nsw_Bll_A.csv
:@Lﬁﬂ_mjl 1_B.csv

File narme:

o | ‘ﬁ
E)LGa_NSW_B12.csv
B GA_MSW _B13.cov
ElLca_NSw_Bl4.csv
EJiGa_NSW BIS_A.cev
BL)LGA_NSW_BIS_B.csv
Eica_nNsw B16_A.csv
E]iGa_NSW_B16_B.cov
E)LGA_NSW_B17.csv
E)Lea_Nsw_B18.csv
E)iGa_NSw_B19_A.csv
EL)LGA_NSW_B19_B.csv
E)LGa_nsw_B20.csv
E)ica_NSW_B21_A.csv
E)LGa_MSwW _B21_B.csv
E)LGa_Nsw_B2z_A.csv

[LGA_NSW_EO1_new.csv

Save as type: [ csy (Comma delimited) (*.csv)

Q@ X Cy Ed - Tools~

E)LGA_NSW_B22_B.csv
BJLGA_MSw_B23.cov
ELlLGa_msw_B24.csv
BlLGa_NSW_B2S,cov
EL)LGa_NSW_B26.csv
EdLca_nsw_B27.cov
BhjLGa_NSwW_B28.cov
ELJLGA_NSW_B29.csv
E)LGa_NSw_B30.cav
EJLGa_NSw_B31.csv
EL)LGA_NSW_B32Z.csv
E)iGa_Nsw_B33.cav
BJLGa_NSw_B34.csv
EL)LGA_NSW_B3S.csv

|

With both the geographic and data cell descriptors added to the original CSV data file, can
now be opened directly in MaplInfo as structured files and can be joined to an imported digital

boundary file to create a thematic map. See Help document:

digital boundary files in MapInfo & create a thematic map.

How to Import the data and
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Example of how to find data

This example will show you how to locate the number of Persons by their original country of
birth by what year they arrived in Australia for the Local Government Areas (LGA) of NSW. To
further the example, we have chosen those persons born in Vietham who arrived in Australia
in 2001.

All the BCP data files for NSW LGA's are held in <drive>:\BCP_ASGC 06 R2\LGA\NSW

The BCP template (BCP2006_SRP_seq.xIs) can establish which table contains the count
(cell) of interest.

Step 1

Open the Basic Community Profile template file from the
<Drive>C06_BCP_Data_R2\Metadatafolder on the CD-Rom. Once the template is opened,
either the 'List of Tables' tab or in this case the 'List of Topics 2' tab can be used to view
tables relating to the Cultural and Language Diversity topic. The following information is
displayed:

B3 Microsoft Excel - BCP2006_SRP_seq.xls [Read-Only] =13

EJ File Edit Miew Insert  Format  Tools  [Daka

AR =N E } FrrkiothITC BK BT

B 8 % o % 8

EIVT P W B [ o LA, | 1 By i | ¥ Reply with chanoes, . End Review,, !
Al e &LISTOF TOPICS - BASIC COMMURMNITY PROFILE (2 OF 4)
2 B [C] ]
1 ILISTOF TOPICS - BASICCOMMUNITY PROFILE (2 OF 4) i
CITIZENSHIP EMPLOYMENT
EO1  Selkctzd Person Chamctzrstes by 58x (First Relkass Pocsssing) E41 Labour Fomre Status by Ags by Sex
_|CULTURAL AND LANGUAGE DIVERSITY E42 Industry of Employment by Age by Sex
EOT Indigenous Status by Age by Sex E42 Industry of Employment by Occupation
BOE Ancestry by Country of Birth of Parnts E44 Cecupation by Age by Sex
BOS Country of Birth of Person by Sex EMPLOYMENT BY INDUSTRY
EL10 'Country of Birth of Person by Yearof Armval in Australia E42 Industry of Employment by Age by Sex
Ell Pmfciency in Spokzn Engish/language by Yearof Amval in Australia by Sex E42 Incustry of Emplyment by Occupation
ElZ languags Spoken at Home by Sex FAMILY FORMATION AND DISSOLUTION
1—5_13_ Religious Affilation by Sex EZ24 Family Composition
DWELLINGS E2E5 Family Composition by Sexof Person in Family
b
M 4 » MM Cover f List of Tables ¢ List of Topics (1) % List of Topics (2) ¢ List of Topics (3) 4 List of Topics (4) £ [€ |
Ready MU

15



Step 2

Table B10 appears to contain the desired data. The right tab scroll button * can be used to
move across and select the B10 table tab. The following is displayed:

Microsoft Excel - BCP2006_SRP_seq.xls [Read-Only]

(5] pile  Edit ¥iew Insert Format  Tools Daka  Window  Help Type aguestion for help (= o & X
TR E { FrrkGothITCBKET - 8 - | B 7 3 40 00| E= 55 -
HEE® W W T IR B B | 2 By | ¥ Rephy with
B44 b £ “iet Mam
B S 0 =5 O 70 | O S [ ey
T |AUSTRALIAN EUREAL OF STATISTICS 2006 Census of Population and Housing -
| |B10 COUNTRY OF BIRTH OF PERSON(a) BY YEAR OF ARRIVAL (M AUSTRALIA
Countof persons bom overszasib)
Basad on piace of sual msidsncs
Sefore 1591 15998
1661 16465 2000 2001 2002 2003 2004
T
Bosnia and Herzegovina 1,361 1,382 1,362 1,354 1,365 1,366 1,367
Canada 1,372 1,373 1,374 1,375 1,376 1,377 1,378
China (excl SARs and Tamwan Povinca)id) 1,383 1,384 1,385 1,386 1,387 1,388 1,389
Cmatia 1,394 1,395 1,396 1,397 1,398 1,399 1,400
Egypt 1,405 1,408 1,407 1,408 1,409 1,410 1,411
Fili 1,416 1,417 1,418 1,419 1,420 1,421 1,422
Fomer fugpslav Republic of Macedonia (FYROM) 1,427 1,428 1,429 1,430 1,431 1,432 1,433
Gmany 1,438 1,439 1,440 1,441 1,442 1,443 1,444
Greece 1,449 1,450 1,451 1,452 1,453 1,454 1,455
Hong Kong [54R of Chinajid) 1,460 1,481 1,482 1,483 1,484 1,485 1,486
India 1,471 1,472 1,473 1,474 1,475 1,476 1,477
Indonssia 1,482 1,483 1,484 1,485 1,488 1,487 1,488
Ir=q 1,493 1,494 1,495 1,496 1,437 1,498 1,453
I land 1,504 1,505 1,506 1,507 1,508 1,509 1,510
Italy 1,515 1,616 1517 1518 1619 1,520 1,521
Japan 1,526 1,627 1,528 1,629 1,530 1,531 1,532
Fora, Republc of (South) 1,537 1,538 1,539 1,540 1541 1,542 1,543
Lebancn 1,545 1,645 1,550 1,561 1562 1,553 1,554
Malaysia 1,559 1,580 1,581 1582 1563 1584 1,568
Maha 1,570 1,671 1572 1573 1574 1576 1576
Methe iands 1,581 1,682 1,583 1,584 1,585 1,586 1587
Mew Zsaland 1,592 1,693 1,594 1,595 1,598 1,597 1,598
Papua Mew Guinsa 1,60 1,604 1,605 1,606 1,607 1,508 1,509
Fhilippines 1,614 1,615 1,618 1,617 1,618 1,619 1,620
Poland 1,625 1,625 1,627 1,628 1,629 1,630 1,631
Singapors 1,636 1,637 1,638 1,639 1,640 1,541 1,542
South Afrca 1,647 1,648 1,649 1,650 1,651 1,552 1,553
South Eastzm Eumpe, nfdie) 1,655 1,659 1,680 1,661 1,652 1,562 1,564
SriLanka 1,669 1,670 1,671 1,672 1,673 1,674 1,675
Thaiknd 1,680 1,681 1,682 1,683 1,684 1,685 1,586
Turksy 1,691 1,692 1,693 1,694 1,695 1,596 1,697
| United Kingdomif) 1,702 1,703 1,704 1,708 1,706 1,707 1,708
43| United States of America 713 7i4 i1E i1g IiT 718 719
Tet Nam 724 735 726 127 728 729 730
45 [Bom ekawhems g NEE L T NEEL] NEEE] 140 AL o
4 4+ M{BOIL fEO2 /B 03 fED4 fBOS {B06 fB07 /BOS /BEO9YB 10 B 11 /B12 fB13 fB 14 fB1S 4|¢| | »
Ready Sum=20420 MU

The cell number 1,727 contains the count of interest, being the number of persons born in
Vietnam and arrived in Australia in 2001. As table B10 contains 395 cells i.e., more than 200
cells, the table had to be split into two. Part A contains cells B1,361-1,560, and part B
contains cells B1,561-1,756. This information can be obtained from the
BCP2006_cell_desc_dp.xls file. Therefore the BCP data file to open is:
<drive>:\BCP_ASGC_06_R2\LGA\NSW\LGA_NSW_B10_B.csv.
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Step 3

The cell of interest is the 166th cell (1,727-1561) in the file, column FL (cell B1727) which is
displayed below:

Microsoft Excel - LGA_NSW_B10_B.csv M=
@_] File Edit Miew Insert Formak  Tools Data  Window  Help - &
5 =
i_jﬁinrial .10 | B I I|===F4 _
e Bt B B D T B |, B i | ¥¥Reply with Changes... 64
FL1 - A B1727
Fl | FK FM | FN | FO |&%
B1725 B1726 B1727 B1728 B1729 B1730 [
0 3 0 0 0 0] .8
0 0 0 0 0 0
35 a1 5 3 10 4
339 119 18 16 25 a1
3 3 0 0 0 3
0 0 0 0 0 0
1995 aa0 il 139 135 154
4 0 0 0 0 0
o2 20 g 0 G 0
0 3 0 0 3 0
0 0 0 0 0 0
0 0 0 0 0 0
127 52 10 a 16 7
0 0 0 0 0 0
16 a a 0 a a 0] e
M 4 » M}\LGA_NSW_B10_B / |« ¥ ]
Ready SUMm=A56 MWLM

Column A contains the relevant LGA codes and column FL the data. For this example, the
LGA of 10050 (Albury) reflected there were no persons who were born in Vietham and arrived
in Australia in 2001 whilst in the LGA of 10350 (Bankstown) there were 86 persons who were
born in Vietham and arrived in Australia in 2001.
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